Volg ons op Facebook Abonneer op onze RSS Download de Android App Download de iPhone App

NAT open, hoe?

[Begin] |1(1) [Eind]
Lexgast
Door Lexgast (1192 reacties) op 28-02-2009 00:47
( PM )
beste mensen,

ik wist niet in welk topic dit moest dus heb ik het maar hier gedaan.

ik heb dus een xbox360 met een wireless adapter. ik wil graag mijn NAT van strict naar open krijgen. hoe doe ik dat? als je meer info nodig hebt roep maar!!

bvd Lexgast
"Sail from a paradox lost to a paradise found"
Aapinator
Door Aapinator (1562 reacties) op 28-02-2009 10:26
( PM )
Heb ik ook gehad, de oplossing was om UpNp (of iets dergelijks) aan te zetten, en de juiste poorten te openen op je modem.. ik zal even voor je uitzoeken welke dat zijn

Edit: je moet naar je router pagina gaan, in mijn geval is dit 192.168.1.254, dan zet je daar deze poorten open:

UDP: 88
UDP: 3074
TCP: 3074
Question Everything.
Skull_kid
Door Skull_kid (29547 reacties) op 28-02-2009 11:02
Rol: Forum Moderator
( PM )
Waarschijnlijk is het routeradres: 192.168.1.1
Sommige mensen hebben dit anders (zoals Aapinator), maar bij de meeste (draadloze) netwerken moet je daar zijn.
3DS: 3695-0698-7311 - PS4: Devilpuppet_UK - Wii U: Devilpuppet
Door Webby (12 reacties) op 28-02-2009 14:35
( PM )
Je router ip is degene die staat bij gateway in je instellingen op je console.
Lexgast
Door Lexgast (1192 reacties) op 28-02-2009 17:47
( PM )
oke dank jullie, dus moet ik gewoon die getalletjes invoeren?
"Sail from a paradox lost to a paradise found"
Lexgast
Door Lexgast (1192 reacties) op 28-02-2009 20:53
( PM )
als ie niks zegt bij het testen is het dan goed?
"Sail from a paradox lost to a paradise found"
JPtjee
Door JPtjee (145 reacties) op 28-02-2009 21:20
( PM )
Je moet op je computer naar uitvoeren in het geval van XP en dan cmd invoeren. Dan kom je in een opdrachtprompt.
Typ hier in IPconfig en dan staat er bij standaard gateway een getal met putjes.
Voer exact het getal in met puntjes in je browser.
Waarschijnlijk als je nog nooit hier bent geweest moet je als wachtwoord admin invoeren.
Dan moet je invoeren wat Aapinator zegt.
Dit kan staan bij Port Forward of iets in die richting waar je dat in moet vullen.

Succes!
.
Aapinator
Door Aapinator (1562 reacties) op 01-03-2009 12:26
( PM )
Als er niets komt te staan bij het testen van XboxLive op je Xbox zelf, dan is het in orde :). Veel (online) speelplezier vast.
Question Everything.
PhysX
Door PhysX (1185 reacties) op 16-04-2009 15:40
( PM )
Portforwarding is helemaal niet nodig, en het is onhandig als je er geen verstand van hebt... Iemand had afgelopen week weer m'n router verkracht dus de Xbox zei weer dat m'n NAT settings "moderate" waren.

Ik heb een Sitecom Mimo-XR router.
Onder het kopje "LAN" heb ik "DHCP Server" op "ingeschakeld" gezet.
Vervolgens heb ik onder het kopje "Geavanceerd" -> "UPnP" UPnP aangezet.

Ik had m'n Xbox gewoon aan laten staan. Als je op "apply" drukt start de router automatisch opnieuw op, vervolgens kan je op je Xbox je netwerk testen, als 'ie dan niet zegt dat je NAT "moderate" of "restricted" is zijn je problemen opgelost...

Dus kort samengevat:
1. Zorg dat DHCP Server ingeschakeld is.
2. Zorg dat UPnP aan staat.

Dan zou de Xbox het moeten doen. Volg ook de suggesties van de Xbox zelf als 'ie zegt dat je NAT niet in orde is; dan kom je er ook (lees: dan doe je hetzelfde als wat ik net uitgelegd heb :p )
http://www.trueachievements.com/Het+Zwijn.htm
Lexgast
Door Lexgast (1192 reacties) op 16-04-2009 16:28
( PM )
oke bedankt maar ik was er al achter maar toch bedankt
"Sail from a paradox lost to a paradise found"
Cannibal
Door Cannibal (671 reacties) op 17-04-2009 00:20
Rol: Update Moderator
( PM )
Ben niet echt bekend met de achterliggende theorie, maar het schijnt dat UPnP wel een stuk afdoet aan de veiligheid van je netwerk, in vergelijking met portforwarding. Dus zolang het bij mij wil werken met portforwarding, hou ik het maar zo denk ik.
[Begin] |1(1) [Eind]