Volg ons op Facebook Abonneer op onze RSS Download de Android App Download de iPhone App

Windows start niet meer goed op

[Begin] |1(1) [Eind]
Stephan1234
Door Stephan1234 (2717 reacties) op 19-07-2009 22:51
( PM )
Hallo budgetgamers :)

Ik heb een probleem

Ik had laatst een probleem met windows installer.Deze heb ik opgelost door dit te doen http://support.microsoft.com/kb/315353/nl

Maar nu ik net opnieuw opstart gaat hij niet verder dan het welkomscherm, ik zie nog wel het bureaublad maar kan verder niks doen behalve taakbeheer starten. Startmenu/taakbalk komt niet in zicht en windows toets doet het niet meer.

Wat kan ik het beste nu doen?

alvast bedankt :)
http://card.mygamercard.net/NL/Stephan1237.png
Skyghene
Door Skyghene (699 reacties) op 19-07-2009 22:57
( PM )
Ik zou Windows in safe modus starten (F8 drukken voordat je het windows laadscherm ziet).
Kijk eerst of dat wel verder laadt. Zo ja, dan misschien in 'safe modus' je computer naar een herstelpunt herstellen (start > bureau-accessoires > systeemwerkset > systeemherstel). Maar dan krijg je misschien wel weer je eerste probleem terug...
Stephan1234
Door Stephan1234 (2717 reacties) op 19-07-2009 23:35
( PM )
Ik heb herstelpunten uitgeschakeld omdat dat bij mij nooit werkte

In veilige modus kom ik wel gewoon en start hij gewoon goed op.
Het ligt niet aan mijn hardeschijven/geheugen ofzo want die ziet hij allemaal

Ik heb een paar meldingen met een uitroepteken of een rood teken

Het COM+-gebeurtenissysteem heeft bij de interne verwerking een ongeldige resultaatcode gevonden. HRESULT is 80080005 voor regel 44 van f:xpsp3comcom1xsrceventstier1eventsystemobj.cpp. Neem contact op met Microsoft Productondersteuning om dit te melden.
------------

Windows kan het klassenregisterbestand niet uit het geheugen verwijderen omdat het momenteel door een andere toepassing of service wordt gebruikt. Het bestand wordt uit het geheugen verwijderd als het niet meer wordt gebruikt.
------
Windows kan het klassenregisterbestand niet uit het geheugen verwijderen omdat het momenteel door een andere toepassing of service wordt gebruikt. Het bestand wordt uit het geheugen verwijderd als het niet meer wordt gebruikt.

Die melding staat er bij de laatste paar keer dus hij kan iets niet uit het geheugen verwijderen

Ook als ik naar file:///C:/Documents%20and%20Settings/Gebruikersnaam/

Wilt gaan slaat ie vast

Bedankt alvast voor je reactie en hulp :)

Via taakbeheer/uitvoeren/ dan explorer.exe in te tikken doet hij niks, wel is het zo dat hij na enkele minuten de taakbalk laat zien weer maar heel erg traag
http://card.mygamercard.net/NL/Stephan1237.png
Doomsdayman
Door Doomsdayman (2502 reacties) op 20-07-2009 00:04
( PM )
als het vista is zit er maar 1 op lossing op OPNIEUW INSTALLEREN
Why?
Elconquistador
Door Elconquistador (2422 reacties) op 20-07-2009 00:16
( PM )
Quote:
als het vista is zit er maar 1 op lossing op OPNIEUW INSTALLEREN
Gepost door: Doomsdayman op 20-07-2009 00:04


Daar ben ik ook altijd vrij radicaal in als mijn windows installatie het niet meer zo goed doet. Dan zet ik alles op mijn andere partitie en formatteer ik de windows partitie.

Wat je kan proberen is om in safe mode (of normale mode als je er in kan komen) naar start>run te gaan en dan msconfig te typen. Dan kom je in de "system configuration utility" en dan ga je naar het tabje 'startup' en dan zet je alles uit en start je opnieuw op om te kijken wat er gebeurt. Werkt het dan nog niet dan ga je naar de tab 'services' en schakel je alles uit waar geen microsoft in staat. Eventueel kan je virusscan in beide gevallen aan laten staan.

Ik hoop dat je hier wat aan hebt.
Flapperbol
Door Flapperbol (3780 reacties) op 20-07-2009 00:59
Rol: Toevoeg Moderator
( PM )
Hij is ook niet gewoon enorm lang aan het laden? (Zelf ook een keer zoiets op een computer gezien)


inb4 1e macfag: "Dat heb je met OSX Nooit"
Nieuwe Japan vakantieblog 2016: http://Japan2016.droogtwelweerop.nl
Stephan1234
Door Stephan1234 (2717 reacties) op 20-07-2009 15:40
( PM )
Er draaien maar heel weinig programma's in de achtergrond. Mijn virusscanner, realtek (van geluid) en nog iets. Ik probeer altijd zo min mogelijk op te laten starten

Ik ga kijken of ik een virusscan kan doen in veilige modus :)
http://card.mygamercard.net/NL/Stephan1237.png
YoghurtBij
Door YoghurtBij (1280 reacties) op 20-07-2009 18:10
( PM )
Wat heb jij dan in godsnaam gedownload? ( *grapje* )
[PSN] Yoghurt_Bij
Gameslayer
Door Gameslayer (1222 reacties) op 20-07-2009 18:21
Rol: Forum Moderator
( PM )
De makkelijkste oplossing is idd windows opnieuw installeren. Een fout zoek in Windows is onbegonnen werk, en daarom doe ik het ook nooit. Gewoon herinstallatie. Ik denk dat je in veilige modus een back up van al je belangrijke gegevens kunt maken.

Weet niet of je dit al hebt geprobeerd, aangezien je zegt dat je weinig in de achtergrond draait. Wat je nog kan proberen is msconfig te draaien in veilige modus. In het tabblad "opstarten" kan je programma's die opstarten tegelijk met windows aan en uit zetten. Als er minder opstart gaat dat sneller.

Door dit soort problemen ben ik van Windows afgestapt en draai nu Linux.
Standing on a bridge, watch the water passing under me. It must've been much harder when there was no bridge just water.
Valthyr
Door Valthyr (6163 reacties) op 20-07-2009 23:13
( PM )
Ik ben ook totaal niet happy met Vista... Allerlei bullshit problemen de hele tijd. En alle oude toppers kan ik niet fatsoenlijk spelen onder Vista omdat het slechte Backwards Compatiblity heeft...

Ik had nooit Vista bij mijn nieuwe PC moeten doen . XP draaide op mijn oude PC gewoon traag. Maarja, dat is precies wat die PC zelf was.

Oh en ik zat een half jaar lang met een probleem dat ik niet snapte. Ik heb het al vaker ergens verteld (volgens mij ook op dit forum) maar het bleek dat het kabeltje van mijn harde schijf niet goed werkte in slot 4 van de 6. Het kabeltje moest persé in slot 1, anders had je weleens kans dat de harde schijf niet goed werd gelezen en je random een blauw scherm kreeg o.O!

En Vista opnieuw installeren zou idd kunnen helpen. Ik bij meerdere PC's of andere apparaten gemerkt dat wanneer je met een schone start begint dat alles weer fatsoenlijk werkt (wat best logisch is). Dus als je niets belangrijks op je PC hebt zou ik dat doen. Wanneer je wel belangrijk spul erop hebt staan probeer het met één van de oplossingen van de reacties hierboven te proberen.

Succes ermee...
Hmm... Mehh.
Door ChrisNL (468 reacties) op 21-07-2009 10:04
( PM )
Al geprobeerd om de patch te verwijderen?
Stephan1234
Door Stephan1234 (2717 reacties) op 21-07-2009 22:38
( PM )
Sorry voor het late antwoord maar ik heb windows xp al opnieuw geinstalleerd . Toch bedankt voor jullie hulp :)
http://card.mygamercard.net/NL/Stephan1237.png
[Begin] |1(1) [Eind]